New Vulnerabilities Thursday 09 June


New Alerts for Festo, IBM, and Linux.

Festo 

The Festo controller CECC-X-M1 product family is affected by a preauthentication command injection vulnerability. CVSSv3 score of 9.8
A fix is expected by the end of the month.
More info.

IBM 

IBM Cognos Command Center is affected by multiple vulnerabilities in third-party software included with the product. Highest CVSSv3 score of 9.8
More info.

Security vulnerabilities in jackson-databind affect IBM Process Mining. Highest CVSSv3 score of 9.8
More info.

Mitel 

A buffer overflow vulnerability has been identified in the management interface of MiVoice Business and MiVoice Business Express which could allow arbitrary code execution. This is rated Critical.
More info.



Security Wizardry Cyber Threat Intelligence - The Mobile Radar Page

A mobile version of our Security Wizardry Radar Page, providing vulnerability details and visibility for a variety of software and industries.

SecurityWizardry.com - Vulnerability Details

Security Wizardry Radar Page provides vulnerability details and visibility for a variety of software and industries.

Report Print
×
Stay Informed

When you subscribe to the blog, we will send you an e-mail when there are new updates on the site so you wouldn't miss them.

By accepting you will be accessing a service provided by a third-party external to https://www.cndltd.com/

Find Out More

© Computer Network Defence Limited 2022