New Vulnerabilities Monday 13 June


New Alerts for PHP, SICK, IBM, and Linux.

PHP 

A remote attacker can exploit several vulnerabilities in PHP to execute arbitrary code or cause a DoS.
More info. And here.

SICK 

Multiple vulnerabilities in MySQL affect SICK Package Analytics, including Buffer-Overflow, Improper Access Control, and Improper Certification Validation. Highest CVSSv3 score of 9.8
More info.

IBM 

PostgreSQL could allow a remote attacker to gain unauthorized access to the system which may affect IBM Spectrum Copy Data Management. CVSSv3 score of 9.8
More info.

Linux 

SUSE has updated grub2. More info.
OpenSUSE has updated grub2. More info.
Debian has updated the kernel. More info.



Security Wizardry Cyber Threat Intelligence - The Mobile Radar Page

A mobile version of our Security Wizardry Radar Page, providing vulnerability details and visibility for a variety of software and industries.

SecurityWizardry.com - Vulnerability Details

Security Wizardry Radar Page provides vulnerability details and visibility for a variety of software and industries.

Report Print
×
Stay Informed

When you subscribe to the blog, we will send you an e-mail when there are new updates on the site so you wouldn't miss them.

By accepting you will be accessing a service provided by a third-party external to https://www.cndltd.com/

Find Out More

© Computer Network Defence Limited 2022